Quick Search
Details

Deadly Fortress
by Cyberdemon123
new comments Evilution, single player
in progress, ZDoom
screenshot #1screenshot #2screenshot #3
02.11.2004

Description:

Using the latest verson of Doom Builder.
Requires ZDoom.
Over 100 sectors and nowhere near done. :)
Pic #1 is the entrance of the fort.
Map01.


Cyberdemon123 writes:(new) 03.11.2004, 01:04 GMT+1

Nobody cares?

killingblair writes:(new) 03.11.2004, 15:08 GMT+1

I care, looks good

NiGHTMARE writes:(new) 03.11.2004, 16:37 GMT+1

No offence, but right now it looks rather like something made in SLIGE ;). Try adding more height and lighting variation.

harry writes:(new) 03.11.2004, 22:50 GMT+1

Yeah, could use more detail on the lighting and height ;)

Cyberdemon123 writes:(new) 03.11.2004, 23:08 GMT+1
edited 03.11.2004, 23:12 GMT+1

That's not all. There are different lights, heights, lifts, and rising stairs. You'll see soon enough. :)


I have a question. Sometimes a tezture on a wall (mostly switches and doors) will get cut off a bit of the way from the start and another part starts that doesn't look good. In Doom Builder, there's no vertice (sp?) that's there except for the start and end verticies. Is there anyway to stop it from doing that?

killingblair writes:(new) 04.11.2004, 15:01 GMT+1
edited 04.11.2004, 15:03 GMT+1

in the shortcut keys in configuration (F5) make the texture offset up keypad 8 down keypad 2 ect, so in 3d mode you can change the offsets easly

Hope i help

or autoalighn (a) in 3-d mode

Cyberdemon123 writes:(new) 05.11.2004, 14:39 GMT+1

My computer doesn't let me go into 3D mode. It just makes some weird noise and shuts the monitor off. Then it goes back to the normal mode. Yes, I did put in a 3D Mode start.

boris writes:(new) 06.11.2004, 11:34 GMT+1

Does your graphics card actually support Direct3D?

Cyberdemon123 writes:(new) 06.11.2004, 15:50 GMT+1
edited 13.11.2004, 16:50 GMT+1

I don't know yet. I'll check sometime today.

EDIT: It said that the Object Variable or With block not set.

???

Cyberdemon123 writes:(new) 13.11.2004, 16:50 GMT+1

Has anyone found out the problem yet?

thug555666 writes:(new) 24.11.2007, 17:59 GMT+1

mine did that before i installed d3
mebe it has to do withwhat kinda card you got

edvinas writes:(new) 27.07.2009, 06:27 GMT+1

this ciberdemon123 wad looks cool plz where can get this?? :( plz


Page © 2003-2017 by boris. All screen shots are property of the respective owners.

Valid HTML Valid CSS
Page generated in 0.014523 seconds